[Marxism] Re: Query

Gilles d'Aymery aymery at ix.netcom.com
Wed Mar 9 21:09:01 MST 2005


Hmm, Lou, I thought you were about the little people... Do they have 
to have the latest browsers installed on their computer (when they 
have one) to read about the "revolution"?

(I, for one, keep using Netscape 2.00 and Linx 2.8.4...)

Just intrigued...

Sincerely,
Gilles d'Aymery
Swans Commentary

Louis Proyect wrote (on Marxmail):

>>I am slowly finishing up some prep work for a new Marxmail 
website that will incorporate the movie reviews and much else. Since I 
am planning to make extensive use of css, I am trying to decide 
whether it is worth it to accommodate for older browsers which have 
difficulties with css without workarounds. If anybody is using Internet 
Explorer 5 or Netscape 4, please contact me *offlist*. As a rule of 
thumb, most computers for the past couple of years have been 
shipped with IE Explorer 6, while Netscape is currently at version 7, 
with 8-beta available for download right now.<<





More information about the Marxism mailing list